Autopolar on Facebook Autopolar on Twitter Autopolar RSS Feed

Auto-Polar Update Zone
Welcome to our update area, please read carefully instructions for activate updater module (ActiveX based)  
 
 


Please check your browser and reload

For correct visualization you need Internet Explorer (Almost IE7 or higher).
If you have troubles go to Tools - Internet Options - Security - Custom Level


 
 
Problems with Update module
If you have problems running unsigned ActiveX, please open Internet Explorer Menu :
 
Go to  :   Tools  --->  Internet Options  --->  Security  --->  Custom Level
Now, change  "Download unsigned ActiveX controls"   to prompt

If you encounter problems during update make sure that :
 
- Firewall on your computer (or your LAN) is configured properly or disabled
- You have a reliable internet connection
- Your USB cable works properly (box is detected when you plug)
- Your IE version is not lower than v5.0
- If you run updater under WinXP, log in as Administrator or any other account with administrative rights
 
Any enquire, doubt, sugerence or question, please not doubt in contact with our staff, 
 
[ AutoPolar Team ]
Http://www.auto-polar.com